Go Back   Corvette Forum > C4 Corvettes, 1984 - 1996 > C4 General Discussion
Sign in using an external account
Register Forgot Password?
Register Search Today's Posts Mark Forums Read FAQ Vendor Directory
Search
C4 General Discussion
General C4 Corvette Discussion not covered in Tech

Welcome to Corvetteforum.com!
Welcome to Corvetteforum.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Corvetteforum.com today!


Corvette Store
 
 
C7 Parts & Accessories
C6 Parts & Accessories
C5 Parts & Accessories
C4 Parts & Accessories
C3 Parts & Accessories
C2 Parts & Accessories
C1 Parts & Accessories
Wheels & Tires
Sponsored Ads
 
 
Vendor Directory
  
Reply
 
 
 
 
Thread Tools Search this Thread
Old 08-11-2011, 09:46 PM   #1
T-Factor
CF Senior Member
 
T-Factor's Avatar
 
Member Since: Jun 2011
Location: Western Pennsylvania
Default SYS Light on

Hey Guys
I have a 1995 that I''ve owned for about 2 weeks. I noticed this evening when I went for a ride the SYS light on the dash is flashing. I did a search and it seems like an aftermarket stereo or a low battery can cause it to flash. I ran it yesterday for awhile. Then when I got in it tonight I noticed the interior light under the mirror was on, I don't think I bumped it on. I think It was on since last night. The car started right up and when driving the volts are 14 plus. It has the factory radio and never came on before so I'm hoping it was just a weak battery. Also the reserve fuel light came on do you think that would cause it? Any ideas? Will it reset itself or is there something I have to do to clear it.?

Thanks
Tony
T-Factor is offline   Reply With Quote
Old 08-11-2011, 10:11 PM   #2
RollaMo-LT4
CF Senior Member
St. Jude Donor '10-'11-'12-'13
 
RollaMo-LT4's Avatar
 
Member Since: Oct 2005
Location: Rolla Missouri
Default

Reserve fuel light should not cause the SYS to illuminate.
Since you have the factory radio, I have a hunch your battery is low.

You really can't go by the volt gauge showing 14 while driving, because that is your alternator putting that out.
The battery could still be low. Have it load tested to be sure.

I was having the SYS flashing also, and I knew the battery was in question since it was 6 years old.
Replaced the battery with a new one, and the SYS light stopped flashing.
__________________
1996 Corvette - LT4
2011 Camaro SS Convertible
2011 Harley Davidson FLHX Street Glide
RollaMo-LT4 is online now   Reply With Quote
Old 08-12-2011, 10:27 AM   #3
T-Factor
CF Senior Member
 
T-Factor's Avatar
 
Member Since: Jun 2011
Location: Western Pennsylvania
Default

Thanks for the reply I will have the battery load tested, I thought it might be the battery.
T-Factor is offline   Reply With Quote
Old 08-12-2011, 11:29 PM   #4
a454corvette
CF Senior Member
 
a454corvette's Avatar
 
Member Since: Jul 2002
Location: Edmond Oklahoma
Default

You could poll the CCM to find out what the SYS lamp is being enabled for. This link tells how, and provides some info on what the code(s) retrieved mean

http://tech.corvettecentral.com/2011...trouble-codes/
a454corvette is offline   Reply With Quote
Old 08-14-2011, 03:40 PM   #6
richauto
CF Senior Member
Support Corvetteforum!
 
richauto's Avatar
 
Member Since: Aug 2010
Location: Somers N.Y.
Default

Quote:
Originally Posted by T-Factor View Post
Hey Guys
I have a 1995 that I''ve owned for about 2 weeks. I noticed this evening when I went for a ride the SYS light on the dash is flashing. I did a search and it seems like an aftermarket stereo or a low battery can cause it to flash. I ran it yesterday for awhile. Then when I got in it tonight I noticed the interior light under the mirror was on, I don't think I bumped it on. I think It was on since last night. The car started right up and when driving the volts are 14 plus. It has the factory radio and never came on before so I'm hoping it was just a weak battery. Also the reserve fuel light came on do you think that would cause it? Any ideas? Will it reset itself or is there something I have to do to clear it.?

Thanks
Tony
I have had the same issue with my '94. The SYS light will come on and reset. This happened right after installing a new stereo. Being that you still have a factory stereo in it , you should do a complete test of the alternator. You can have charging voltage but have excessive diode ripple. Just a thought.
richauto is offline   Reply With Quote
Old 08-14-2011, 03:51 PM   #7
Illini Al
CF Senior Member
St. Jude Donor '10-'11-'12-'13-'14
 
Illini Al's Avatar
 
Member Since: Sep 2010
Location: Orland Park IL
Default

My battery was the culprit on mine. Put in a new one and it stopped showing.
Illini Al is offline   Reply With Quote
Old 08-15-2011, 06:37 PM   #8
joeanoker
Junior Member
 
Member Since: Jul 2011
Default

Quote:
Originally Posted by T-Factor View Post
Hey Guys
I have a 1995 that I''ve owned for about 2 weeks. I noticed this evening when I went for a ride the SYS light on the dash is flashing. I did a search and it seems like an aftermarket stereo or a low battery can cause it to flash. I ran it yesterday for awhile. Then when I got in it tonight I noticed the interior light under the mirror was on, I don't think I bumped it on. I think It was on since last night. The car started right up and when driving the volts are 14 plus. It has the factory radio and never came on before so I'm hoping it was just a weak battery. Also the reserve fuel light came on do you think that would cause it? Any ideas? Will it reset itself or is there something I have to do to clear it.?

Thanks
Tony
I had the same issue with my 1996, its the battery. If its more than 4 years old get rid of it and that should clear up your problem. I was told that a bad battery plays havoc with computer by giving you a lot of false warnings etc. Get a GM Delco.
joeanoker is offline   Reply With Quote
Old 08-15-2011, 07:10 PM   #9
Goldcylon
Tech Contributor
 
Goldcylon's Avatar
 
Member Since: Aug 2006
Location: Glendale Arizona.. Resident Gold Cylon
Default

Replace the battery. It prob has an inernal short. GC
__________________
GOLDCYLON - 91 ZR-1 #2014

380 P&P&PCed,Ported Heads,Jeal headers,/Corsas/FIKSE FM-5s /LED TLs, HID Projectors, F/R Baer Eradaspeed Rotors with GS RED/BL calipers,CNCed Coolant Pipes,TPI Cvr,Filter cover,Stainless Bolts, DOM PROM/ZFDOC Trans,DRLs,BMAD,Coplan Air Blaster,Pioneer AVIC Nav,BreyKrause,HB,SubBar,DRM Coilovers,APSIS CF interior, CF top, Banski trailing arms,guldstrand suspension,ZFDoc safety loop
Goldcylon is online now   Reply With Quote
Old 08-15-2011, 07:10 PM
 
Go Back   Corvette Forum > C4 Corvettes, 1984 - 1996 > C4 General Discussion
Reload this Page SYS Light on
 
 
 
Reply

Tags
1995, c4, corvette, driving, light, svs, sys


Thread Tools Search this Thread
Search this Thread:

Click for Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -4. The time now is 03:40 PM.


Emails & Password Backup

Search Engine Friendly URLs by vBSEO 3.5.2