Go Back   Corvette Forum > C5 Corvettes, 1997 - 2004 > Performance Results
Sign in using an external account
Register Forgot Password?
Register Albums Search Today's Posts Mark Forums Read FAQ
Search
Performance Results
Dyno sheets, Timeslips, Track Records, Who has the Fastest C5 Corvette?

Welcome to Corvetteforum.com!
Welcome to Corvetteforum.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Corvetteforum.com today!


Corvette Store
 
 
C6 Parts & Accessories
C5 Parts & Accessories
Wheels & Tires
Sponsored Ads
 
 
Vendor Directory
  
Reply
 
 
 
 
Thread Tools Search this Thread
Old 05-10-2013, 04:57 AM   #1
Steve@C56
CF Senior Member
 
Member Since: Dec 2010
Default C5 LS1 v3Si 6 speed - no trailer - 11.133@128.56 - on airfeild

New best : 11.133 (11.600 before the cam)

Day 1

First run (track and car test, no speed tick) :
Hard to do a burnout (having tune a lunch control but at really too little rpm (2400)
Clutch SMELL
The run : Bad start (lunch control again), poor power (was VERY high AFR), no rpm (cause power)

Second run eneble just after, i decide to go without change (was thinking to random issue with fuel filter - i have a new one, but cannot install it in 5mn)
Again hard to do a burnout (LC)
Same problems

Third run, i have check the log just before, and see my frearky AFR (thanks to E85 to allowed to run at bad AFR more than normal fuel), i correct this (at the 5th run, the tunes was AFR perfect - 11.8 / 11.9 from 1800 to 7600), add a little advance, and put the lunch control from 2400 to 3600, and put the rpm limit from 7200 to 7400
The burn : Great
The run : GREAT also... until pedal at the floor in 2th

Day 2

1st and 2th run :
GREAT until pedal issue (not able to go in 3th gear)

Since 3th run :
Attach left foot on pedal, and something like 30x clutch engagement/desengaement before each run... ALL run were from 11.133 (i have also hit a 11.154) and 11.7 (depending how i put in 3th gear)

My two 11.1s pass :
With hard burnout (no linelock, and have to STOP before chrono cell)
With good 60ft (1.7... it's on air field who was use just 2 times before last year, not permanant dragstrip), with front at max psi and rear with 15/17 psi
With 7000rpm shifts
With motor on rpm limit on the last 100 ft (7400 !!!) on 3th gear (because affraid to not be able to shift in 4th)
And... with tired clutch (have receive my spec 3+ just one day before the race, and install it yesterday)
And... with a leak on header (collector alluminum seal open on cylender 1)

Have finish the race weekend with a Cup (2th in my category... 12s cat... because no roll cage)

And going back home with me car without clutch issue

Hope to do a 10.x pass next race (just in 8 days) !

I'm... HAPPY !

My ticket :

Click the image to open in full size.
Steve@C56 is offline   Reply With Quote
Old 05-10-2013, 04:57 AM
 
Go Back   Corvette Forum > C5 Corvettes, 1997 - 2004 > Performance Results
Reload this Page C5 LS1 v3Si 6 speed - no trailer - 11.133@128.56 - on airfeild
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Click for Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -4. The time now is 11:00 PM.


Emails & Password Backup

Search Engine Friendly URLs by vBSEO 3.5.2