Go Back   Corvette Forum > Help & Feedback > Help Forum
Sign in using an external account
Register Forgot Password?
Register Search Today's Posts Mark Forums Read FAQ Vendor Directory
Search
Help Forum How To | General Corvetteforum Questions | Feedback

Welcome to Corvetteforum.com!
Welcome to Corvetteforum.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Corvetteforum.com today!


Corvette Store
 
 
C7 Parts & Accessories
C6 Parts & Accessories
C5 Parts & Accessories
C4 Parts & Accessories
C3 Parts & Accessories
C2 Parts & Accessories
C1 Parts & Accessories
Wheels & Tires
Sponsored Ads
 
 
Vendor Directory
  
Reply
 
 
 
 
Thread Tools Search this Thread
Old 01-19-2012, 01:05 PM   #1
LarryMJones
CF Senior Member
St. Jude Donor '13-'14
 
LarryMJones's Avatar
 
Member Since: Dec 2007
Location: Maumelle Arkansas
Default Can't get on Forum

Two days ago while on CFOT my other computer picked up a virius, eventually requiring a complete redo of everything to get back running.
It's working fine now with one exception, I can call up the Corvette Forum and get the main intro page, but if I try to go to a specific section like CFOT or C6 General only the yellow corvette at the top of the page comes up. The rest of the page stays dark gray.

I have tried several times with same results. It works fine on the Solstice Forum and everything else I have tried, just wont get to specific sections of the Corvette Forum.

Has that computer been locked out by the virius or something?
LJ
LarryMJones is offline   Reply With Quote
Old 01-19-2012, 09:41 PM   #2
LarryMJones
CF Senior Member
St. Jude Donor '13-'14
 
LarryMJones's Avatar
 
Member Since: Dec 2007
Location: Maumelle Arkansas
Default

Never mind. I did a lot more maintenance and upgrading and now it's back working.

I can't explain how the Solstice forum and everything else worked but this one.


LJ
LarryMJones is offline   Reply With Quote
Old 01-19-2012, 09:41 PM
 
Go Back   Corvette Forum > Help & Feedback > Help Forum
Reload this Page Can't get on Forum
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Click for Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -4. The time now is 08:28 PM.


Emails & Password Backup

Search Engine Friendly URLs by vBSEO 3.5.2