Go Back   Corvette Forum > C6 Corvette, 2005 - 2013 > C6 Tech/Performance
Sign in using an external account
Register Forgot Password?
Register Search Today's Posts Mark Forums Read FAQ Vendor Directory
Search
C6 Tech/Performance
LS2, LS3, LS7, LS9 Corvette Technical Info, Internal Engine, External Engine, Tech Topics, Basic Tech, Maintenance, How to Remove & Replace Sponsored by
21st Century Muscle Cars

Welcome to Corvetteforum.com!
Welcome to Corvetteforum.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Corvetteforum.com today!


Corvette Store
 
 
C7 Parts & Accessories
C6 Parts & Accessories
C5 Parts & Accessories
C4 Parts & Accessories
C3 Parts & Accessories
C2 Parts & Accessories
C1 Parts & Accessories
Wheels & Tires
Sponsored Ads
 
 
Vendor Directory
  
Reply
 
 
 
 
Thread Tools Search this Thread
Old 01-07-2012, 09:24 AM   #1
Bob-New_Jersey
Junior Member
 
Member Since: Dec 2008
Default Service antilock brakes dic message

Hi, and I pulled the Vette out of the garage and left it running while I checked the air pressures yesterday. Its been real cold in NJ this week, but I have driven it every few days. I had a service antilock brakes dic message when I got back in. The car seemed to run fine other that the steering felt as though there was no power assist. I drove for 20 minutes and let it sit for and hour. I checked the brake fluid and p/s fluid and they were full. The p/s cap seemed to "pop" though when I opened it. Started it up there was no message and the steering was fine again. I did a seach on service active handling/brakes and read thru some threads bit did not see anything about the steering issue.
Anyone ever experience sonething similar to this? Car is 08 MN6 without telescopic wheel with 24,000 miles. thanks, - Bob
Bob-New_Jersey is offline   Reply With Quote
Old 01-09-2012, 11:26 AM   #2
Chevy Cust Svc
CF Senior Member
 
Chevy Cust Svc's Avatar
 
Member Since: Mar 2010
Default

Bob-New_Jersey,
I'm sorry to hear you're experiencing this issue. If you'd like I'd be more than willing to setup an appointment with the dealership for you so they can try and pinpoint the cause of this issue.

Chevrolet Customer Service,
Justin
Chevy Cust Svc is online now   Reply With Quote
Old 01-09-2012, 06:27 PM   #3
Bob-New_Jersey
Junior Member
 
Member Since: Dec 2008
Default

Thanks Justin. I may take you up on the offer. I'll take it out for a ride tomorrow and keep an eye on it. After I filled the tires I noticed the right rear tire pressure dic was lazy in resetting. Maybe its a TPS/battery going bad. The car has been flawless for 24,000 miles so the dic warning caught me by surprise.

thanks again, - Bob
Bob-New_Jersey is offline   Reply With Quote
Old 01-09-2012, 10:46 PM   #4
Bill Dearborn
Tech Contributor
 
Bill Dearborn's Avatar
 
Member Since: Oct 1999
Location: Charlotte (formerly Endicott, NY) NC
Default

Quote:
Originally Posted by Bob-New_Jersey View Post
Hi, and I pulled the Vette out of the garage and left it running while I checked the air pressures yesterday. Its been real cold in NJ this week, but I have driven it every few days. I had a service antilock brakes dic message when I got back in. The car seemed to run fine other that the steering felt as though there was no power assist. I drove for 20 minutes and let it sit for and hour. I checked the brake fluid and p/s fluid and they were full. The p/s cap seemed to "pop" though when I opened it. Started it up there was no message and the steering was fine again. I did a seach on service active handling/brakes and read thru some threads bit did not see anything about the steering issue.
Anyone ever experience sonething similar to this? Car is 08 MN6 without telescopic wheel with 24,000 miles. thanks, - Bob
If your 3/36 warranty is still in affect or you have an extended warranty let the dealership handle the problem. Otherwise, go to Advance Auto Parts or some other chain that uses scanners that can read ABS codes and get the codes read and report the codes in a thread on the forum. Without codes it is extremely difficult to know what is wrong. ABS is a feature that rides on top of the base brake system so checking normal brake items like brake fluid level, rotors or pads usually doesn't show you anything.

Bill
Bill Dearborn is offline   Reply With Quote
Old 01-10-2012, 10:56 AM   #5
Bob-New_Jersey
Junior Member
 
Member Since: Dec 2008
Default

Thanks Bill. Drove the car again today and it seems fine. I'll keep an eye on it and report back if it comes back on again. I bought the car in April 08 so I guess it is out of the 36/3. - Bob
Bob-New_Jersey is offline   Reply With Quote
Old 01-10-2012, 10:56 AM
 
Go Back   Corvette Forum > C6 Corvette, 2005 - 2013 > C6 Tech/Performance
Reload this Page Service antilock brakes dic message
 
 
 
Reply

Tags
abs, anti, brake, brakes, c6, corvette, dic, forum, lock, ls2, message, repair, service, system, warning


Thread Tools Search this Thread
Search this Thread:

Click for Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -4. The time now is 05:43 PM.


Emails & Password Backup

Search Engine Friendly URLs by vBSEO 3.5.2