Go Back   Corvette Forum > C6 Corvette, 2005 - 2013 > C6 Tech/Performance
Sign in using an external account
Register Forgot Password?
Register Albums Search Today's Posts Mark Forums Read FAQ
Search
C6 Tech/Performance
LS2, LS3, LS7, LS9 Corvette Technical Info, Internal Engine, External Engine, Tech Topics, Basic Tech, Maintenance, How to Remove & Replace Sponsored by
21st Century Muscle Cars

Welcome to Corvetteforum.com!
Welcome to Corvetteforum.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Corvetteforum.com today!


Corvette Store
 
 
C6 Parts & Accessories
C5 Parts & Accessories
Wheels & Tires
Sponsored Ads
 
 
Vendor Directory
  
Reply
 
 
 
 
Thread Tools Search this Thread
Old 06-26-2008, 08:02 PM   #1
TinSecondRice
CF Senior Member
St. Jude Donor '08-'11
Support Corvetteforum!
 
TinSecondRice's Avatar
 
Member Since: May 2008
Location: Petal Ms
Default HP Tuners- unable to locate VCM

Hey guys,
My motor is going to be here tomorrow for my 2005 Corvette and I was trying to get a bin file for my tuner to get me a startup tune for it. When I attempted to do this I got the unable to locate vcm error. I unplugged the usb cable and the power light stayed on, so I know it was getting power at the port. My next thought was that maybe the motor needs to be in for it to locate the vcm? That way all the stuff under the hood is plugged in. Is this the case? Thanks
TinSecondRice is offline   Reply With Quote
Old 06-26-2008, 08:06 PM   #2
n77nxc
ZO6 Owner
Support Corvetteforum!

 
n77nxc's Avatar
 
Member Since: Nov 2007
Location: Rosenberg Texas
Default

Put the car in the off position and then back into accessory mode. I had a similar issue when I first got my tuner.
n77nxc is offline   Reply With Quote
Old 06-26-2008, 08:08 PM   #3
wewing
CF Senior Member
 
wewing's Avatar
 
Member Since: Dec 2004
Location: Turbocharged in NC
Default

Also, if you do a scan, you need to disconnect the scanner using File Disconnect before you try to write to the VCM.
wewing is offline   Reply With Quote
Old 06-26-2008, 08:37 PM   #4
TinSecondRice
CF Senior Member
St. Jude Donor '08-'11
Support Corvetteforum!
 
TinSecondRice's Avatar
 
Member Since: May 2008
Location: Petal Ms
Default

Hey guys,
Thanks for the advice. I have tried putting it in and out of acc. mode and even holding down the accessory mode to put it into the on position and it still would not work. I tried the program in my dad's 2006 Duramax and everything worked fine. It will not locate the vcm with the scanner or the editor.
TinSecondRice is offline   Reply With Quote
Old 06-26-2008, 10:09 PM   #5
SnapperDragon
CF Senior Member
 
Member Since: May 2007
Location: Canton/Detroit Michigan
Default

Enough licenses left?
SnapperDragon is offline   Reply With Quote
Old 06-27-2008, 09:16 AM   #6
TinSecondRice
CF Senior Member
St. Jude Donor '08-'11
Support Corvetteforum!
 
TinSecondRice's Avatar
 
Member Since: May 2008
Location: Petal Ms
Default

4 credits left for licensing
TinSecondRice is offline   Reply With Quote
Old 06-27-2008, 09:27 AM   #7
xstang
CF Senior Member
 
xstang's Avatar
 
Member Since: Jun 2002
Default

Do you already have another tune in teh car. The other tuner may have locked the tune and you won't be able to gain access....
xstang is offline   Reply With Quote
Old 06-27-2008, 09:36 AM   #8
DarthStimpy
CF Senior Member
 
DarthStimpy's Avatar
 
Member Since: Jun 2003
Location: Acton MA
Send a message via AIM to DarthStimpy Send a message via Yahoo to DarthStimpy
Default

Can you use the "Scan" portion to connect to the car in the "ON" position?

If not, can you use ANY other tool to connect up to the car?

I've been told that the 05 ODBII port can come loose and may need to be have the wires reattached.
DarthStimpy is offline   Reply With Quote
Old 06-27-2008, 12:25 PM   #9
Ben Diss
D I S S T R B D
St. Jude Donor '08-'09
Support Corvetteforum!
 
Ben Diss's Avatar
 
Member Since: May 2007
Default

Just a hunch. Got anti-virus running on the laptop? Kill it and try again.
Ben Diss is offline   Reply With Quote
Old 06-27-2008, 12:25 PM
 
Go Back   Corvette Forum > C6 Corvette, 2005 - 2013 > C6 Tech/Performance
Reload this Page HP Tuners- unable to locate VCM
 
 
 
Reply

Tags
corvette, detroit, hp, hptuner, hptuners, locate, scanner, tuner, tuners, unable, validate, vcm


Thread Tools Search this Thread
Search this Thread:

Click for Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -4. The time now is 09:57 AM.


Emails & Password Backup

Search Engine Friendly URLs by vBSEO 3.5.2