Go Back   Corvette Forum > C4 Corvettes, 1984 - 1996 > C4 ZR-1 Discussion
Sign in using an external account
Register Forgot Password?
Register Albums Search Today's Posts Mark Forums Read FAQ
Search
C4 ZR-1 Discussion General ZR-1 Corvette Discussion, LT5 Corvette Technical Info, Performance Upgrades, Suspension Setup for Street or Track

Welcome to Corvetteforum.com!
Welcome to Corvetteforum.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Corvetteforum.com today!


Corvette Store
 
 
C6 Parts & Accessories
C5 Parts & Accessories
Wheels & Tires
Sponsored Ads
 
 
Vendor Directory
  
Reply
 
 
 
 
Thread Tools Search this Thread
Old 01-01-2008, 11:55 AM   #1
ShawnZR-1
CF Senior Member
Cruise-In III Veteran
Cruise-In IV Veteran
Cruise-In VI Veteran
St. Jude Donor '03-'05-'06-'10-'11-'12
 
ShawnZR-1's Avatar
 
Member Since: Oct 2001
Location: It gives me a headache trying to think down to your level. GA
Send a message via MSN to ShawnZR-1
Default Quick IAC question

What should the IAC counts be at idle? I'm showing around 12, is that too high or low?

Thanks!
__________________
1991 Corvette ZR-1 #1723
ShawnZR-1 is offline   Reply With Quote
Old 01-01-2008, 01:19 PM   #2
Aurora40
CF Senior Member

 
Aurora40's Avatar
 
Member Since: Apr 2005
Location: The Old Dominion
Default

That sounds pretty good to me. You want enough so that the ECM is in control. 5 or more is probably pretty acceptable. Is that with the car fully warmed up?
Aurora40 is offline   Reply With Quote
Old 01-01-2008, 02:15 PM   #3
Dominic Sorresso
CF Senior Member
 
Dominic Sorresso's Avatar
 
Member Since: Sep 2000
Location: Bartlett IL
Send a message via AIM to Dominic Sorresso
Default

Quote:
Originally Posted by ShawnZR-1 View Post
What should the IAC counts be at idle? I'm showing around 12, is that too high or low?

Thanks!

Shawn,

Twelve is fine. I've always tried for less, say 5-8. You can crack open the TB a bit to bring the IAC counts down. The bigger the TB, the more you want air to go thru the throttle blades and not bypass via the IAC opening. Keeps up the air velocity.
__________________
92 Black Rose/Cognac ZR-1 #458
92 Aqua/Grey ZR-1 #474 SOLD
84 Med Gray/Beige Xfire Z51SOLD
72 Steel Cities Gray/Camel Coupe 4sp. SOLD
Dominic Sorresso is offline   Reply With Quote
Old 01-01-2008, 02:32 PM   #4
Aurora40
CF Senior Member

 
Aurora40's Avatar
 
Member Since: Apr 2005
Location: The Old Dominion
Default

Why would the air have any more or less velocity once in the plenum? Also, is velocity relevant at idle?
Aurora40 is offline   Reply With Quote
Old 01-01-2008, 05:04 PM   #5
tpepmeie
CF Senior Member
 
Member Since: Nov 2001
Default

Maintaining good velocity through the throttle bores is really only a priority for TBI systems, where the fuel is added at the TB. It helps prevent puddling and helps atomization.

The benefit of low IAC counts for a port injected engine is more about how responsive the engine is to transients and coming back to idle. I also tune for high single digit IAC counts at idle, which takes most of the air control away from the IAC program. With the motor able to hold a good idle on its own without relying on the bypass air, then I can get more aggressive with things like the throttle follower action and decay rates. The result is an engine that has a quick response to throttle tip, and a very fast recovery to idle speed.

Todd
tpepmeie is online now   Reply With Quote
Old 01-01-2008, 05:55 PM   #6
terryszr1
CF Senior Member
 
Member Since: Oct 2007
Location: mammoth lakes ca
Default

i have a? on both my 90s my Iac when cold is around 29 when they are fully warm they are 0. both cars run really good but am IO missing a problem
terryszr1 is offline   Reply With Quote
Old 01-01-2008, 06:02 PM   #7
tpepmeie
CF Senior Member
 
Member Since: Nov 2001
Default

Possibly a vacuum leak preventing the engine from reaching the warm idle speed. The IAC is fully closed (zero steps), but the idle speed is still above the calibrated value. What is your observed warm idle rpm?

Also possible, but less likely, is that the throttle blades could be misadjusted, allowing too much air to enter when closed.

Todd
tpepmeie is online now   Reply With Quote
Old 01-01-2008, 07:12 PM   #8
We Gone
CF Senior Member

 
We Gone's Avatar
 
Member Since: Feb 2002
Location: Atlanta Ga.
Default

My 91 shows 20 stock chip 675rpms and 30 with SGC chip 900rpms
We Gone is offline   Reply With Quote
Old 01-01-2008, 08:50 PM   #9
ShawnZR-1
CF Senior Member
Cruise-In III Veteran
Cruise-In IV Veteran
Cruise-In VI Veteran
St. Jude Donor '03-'05-'06-'10-'11-'12
 
ShawnZR-1's Avatar
 
Member Since: Oct 2001
Location: It gives me a headache trying to think down to your level. GA
Send a message via MSN to ShawnZR-1
Default

Wow, great information guys! Thanks!

Steve, I don't know if I've ever seen counts that high, of course, I've only scanned one other ZR-1! I'm by no means an expert here!

One question: Why don't I see an IAC follower table in TunerPro RT? Does it exist for a '91?
ShawnZR-1 is offline   Reply With Quote
Old 01-02-2008, 07:59 AM   #10
We Gone
CF Senior Member

 
We Gone's Avatar
 
Member Since: Feb 2002
Location: Atlanta Ga.
Default

Quote:
Originally Posted by ShawnZR-1 View Post
Wow, great information guys! Thanks!

Steve, I don't know if I've ever seen counts that high, of course, I've only scanned one other ZR-1! I'm by no means an expert here!

One question: Why don't I see an IAC follower table in TunerPro RT? Does it exist for a '91?
I have never checked any others.. My idle is rock solid no vac. leaks.
We Gone is offline   Reply With Quote
Old 01-02-2008, 11:35 AM   #11
terryszr1
CF Senior Member
 
Member Since: Oct 2007
Location: mammoth lakes ca
Default

Quote:
Originally Posted by tpepmeie View Post
Possibly a vacuum leak preventing the engine from reaching the warm idle speed. The IAC is fully closed (zero steps), but the idle speed is still above the calibrated value. What is your observed warm idle rpm?

Also possible, but less likely, is that the throttle blades could be misadjusted, allowing too much air to enter when closed.

Todd
the black car tuned by corey has an idle speed that suppose to be 800 but runs 875 to 900 . red car z industries ship 675 and runs 850 .. so would i look for a vaccume leak first i have tried the propane method on both cars and havent found a leak. how does one set the throttle blades ? thankyou for any help.
terryszr1 is offline   Reply With Quote
Old 01-02-2008, 12:46 PM   #12
Dominic Sorresso
CF Senior Member
 
Dominic Sorresso's Avatar
 
Member Since: Sep 2000
Location: Bartlett IL
Send a message via AIM to Dominic Sorresso
Default

Quote:
Originally Posted by ShawnZR-1 View Post
Wow, great information guys! Thanks!

Steve, I don't know if I've ever seen counts that high, of course, I've only scanned one other ZR-1! I'm by no means an expert here!

One question: Why don't I see an IAC follower table in TunerPro RT? Does it exist for a '91?
Its there in the cal. Nobody has created the item in the .xdf. There are quite a few items that are in the cal but aren't found in either the TC or TP tdf/xdf. With a hack of the code, these could be easily added.

Todd,

My TBI's were 2.13". I didn't need extra flow coming from the IACs.
I minimized IAC steps to:

1. Maintain a smoother idle even while using a cam with a 108d LSA. The Xfire motor uses "diffusers" below the TB to maintain swirl keeping fuel in suspension.
2. At part and full throttle, throttle response was significantly improved in much the same way as a "dry manifold" design.

I agree that a goal of tuning is to have the ECM "intervene" as little as possible. The better the "mechanical" tune of the motor, the better the overall tune is. The CW that "the ECM will take care of it" is bogus.
__________________
92 Black Rose/Cognac ZR-1 #458
92 Aqua/Grey ZR-1 #474 SOLD
84 Med Gray/Beige Xfire Z51SOLD
72 Steel Cities Gray/Camel Coupe 4sp. SOLD
Dominic Sorresso is offline   Reply With Quote
Old 01-02-2008, 02:55 PM   #13
ShawnZR-1
CF Senior Member
Cruise-In III Veteran
Cruise-In IV Veteran
Cruise-In VI Veteran
St. Jude Donor '03-'05-'06-'10-'11-'12
 
ShawnZR-1's Avatar
 
Member Since: Oct 2001
Location: It gives me a headache trying to think down to your level. GA
Send a message via MSN to ShawnZR-1
Default

...sooo, who wants to hack the code? :
ShawnZR-1 is offline   Reply With Quote
Old 01-02-2008, 03:08 PM   #14
Dominic Sorresso
CF Senior Member
 
Dominic Sorresso's Avatar
 
Member Since: Sep 2000
Location: Bartlett IL
Send a message via AIM to Dominic Sorresso
Default

Quote:
Originally Posted by ShawnZR-1 View Post
...sooo, who wants to hack the code? :
__________________
92 Black Rose/Cognac ZR-1 #458
92 Aqua/Grey ZR-1 #474 SOLD
84 Med Gray/Beige Xfire Z51SOLD
72 Steel Cities Gray/Camel Coupe 4sp. SOLD
Dominic Sorresso is offline   Reply With Quote
Old 01-02-2008, 04:10 PM   #15
phrogs
CF Senior Member
 
phrogs's Avatar
 
Member Since: Aug 2000
Location: kalamazoo MI
john k powers II
Default

waht are you using to read the IAC?
phrogs is offline   Reply With Quote
Old 01-02-2008, 10:39 PM   #16
ShawnZR-1
CF Senior Member
Cruise-In III Veteran
Cruise-In IV Veteran
Cruise-In VI Veteran
St. Jude Donor '03-'05-'06-'10-'11-'12
 
ShawnZR-1's Avatar
 
Member Since: Oct 2001
Location: It gives me a headache trying to think down to your level. GA
Send a message via MSN to ShawnZR-1
Default

Quote:
Originally Posted by phrogs View Post
waht are you using to read the IAC?
DIACOM.
ShawnZR-1 is offline   Reply With Quote
Old 01-03-2008, 10:03 PM   #17
ShawnZR-1
CF Senior Member
Cruise-In III Veteran
Cruise-In IV Veteran
Cruise-In VI Veteran
St. Jude Donor '03-'05-'06-'10-'11-'12
 
ShawnZR-1's Avatar
 
Member Since: Oct 2001
Location: It gives me a headache trying to think down to your level. GA
Send a message via MSN to ShawnZR-1
Default

Hmmm, so nobody wants to delve deeper into the code eh?

Well, I guess I can go without sleep for the next few weeks then... Time to dust off the binary side of the brain.
ShawnZR-1 is offline   Reply With Quote
Old 01-04-2008, 08:13 AM   #18
We Gone
CF Senior Member

 
We Gone's Avatar
 
Member Since: Feb 2002
Location: Atlanta Ga.
Default

Quote:
Originally Posted by ShawnZR-1 View Post
Hmmm, so nobody wants to delve deeper into the code eh?

Well, I guess I can go without sleep for the next few weeks then... Time to dust off the binary side of the brain.

Sounds like its all you..
We Gone is offline   Reply With Quote
Old 01-04-2008, 09:51 AM   #19
ShawnZR-1
CF Senior Member
Cruise-In III Veteran
Cruise-In IV Veteran
Cruise-In VI Veteran
St. Jude Donor '03-'05-'06-'10-'11-'12
 
ShawnZR-1's Avatar
 
Member Since: Oct 2001
Location: It gives me a headache trying to think down to your level. GA
Send a message via MSN to ShawnZR-1
Default

Quote:
Originally Posted by We Gone View Post
Sounds like its all you..
What are you talking about, all me? Get your butt up here and help me!

ShawnZR-1 is offline   Reply With Quote
Old 01-04-2008, 10:01 AM   #20
4DSZR1
CF Senior Member
 
4DSZR1's Avatar
 
Member Since: Jun 2005
Location: Tacoma WA
Default

Quote:
Originally Posted by ShawnZR-1 View Post
What are you talking about, all me? Get your butt up here and help me!

Did you try posting your question here?

http://www.zr1netregistry.com/forum/index.php
4DSZR1 is offline   Reply With Quote
Old 01-04-2008, 10:01 AM
 
Go Back   Corvette Forum > C4 Corvettes, 1984 - 1996 > C4 ZR-1 Discussion
Reload this Page Quick IAC question
 
 
 
Reply

Tags
1991, 91, corvette, iac, location, zr1


Thread Tools Search this Thread
Search this Thread:

Click for Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
unplugged all the sensors steve1ph2 C4 Tech/Performance 29 04-10-2005 11:11 AM
TB / IAC Cleaning - DISASSEMBLY (PICS) smack123 C4 Tech/Performance 21 04-07-2005 08:38 AM
90 ZR-1 Idle question RedRiderZR1 C4 ZR-1 Discussion 13 01-22-2003 12:23 AM


All times are GMT -4. The time now is 08:45 PM.


Emails & Password Backup

Search Engine Friendly URLs by vBSEO 3.5.2