Go Back   Corvette Forum > C4 Corvettes, 1984 - 1996 > C4 General Discussion
Sign in using an external account
Register Forgot Password?
Register Search Today's Posts Mark Forums Read FAQ Vendor Directory
Search
C4 General Discussion
General C4 Corvette Discussion not covered in Tech

Welcome to Corvetteforum.com!
Welcome to Corvetteforum.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Corvetteforum.com today!


Corvette Store
 
 
C7 Parts & Accessories
C6 Parts & Accessories
C5 Parts & Accessories
C4 Parts & Accessories
C3 Parts & Accessories
C2 Parts & Accessories
C1 Parts & Accessories
Wheels & Tires
Sponsored Ads
 
 
Vendor Directory
  
Reply
 
 
 
 
Thread Tools Search this Thread
Old 12-03-2012, 12:52 PM   #1
#1weatherman
Junior Member
 
Member Since: Feb 2011
Location: Kevil KY
Default Whining/whirring sound

I have a '92 LT1 coupe, and around 45-60 seconds after start up I hear a whining/whirring sounds that lasts maybe 3-5 seconds. the sound resembles that of an electric motor pushing something up or down, and it is not the radio antenna, because it happens whether or not the radio is on, plus the sounds is coming from under the hood. can anyone shed some light on that please? thanks.

Jim aka #1weatherman
#1weatherman is offline   Reply With Quote
Old 12-03-2012, 01:22 PM   #2
96GS#007
Tech Contributor
 
96GS#007's Avatar
 
Member Since: Apr 2000
Location: Los Angeles CA
Default

Quote:
Originally Posted by #1weatherman View Post
I have a '92 LT1 coupe, and around 45-60 seconds after start up I hear a whining/whirring sounds that lasts maybe 3-5 seconds. the sound resembles that of an electric motor pushing something up or down, and it is not the radio antenna, because it happens whether or not the radio is on, plus the sounds is coming from under the hood. can anyone shed some light on that please? thanks.

Jim aka #1weatherman
Air Injection Reaction (AIR) Pump, part of the secondary system for emissions. The sound is Perfectly normal. It should run at start-up until the car goes into closed loop or ~90-120 seconds. There's a lot of other stuff going on at cold start (ie slightly higher idle speed) that can mask the sound initially. Specifics of operation are in the Factory Service Manual.
__________________
Jim
'96 Grand Sport #007
A few mods here and there
96GS#007 is online now   Reply With Quote
Old 12-03-2012, 01:54 PM   #3
#1weatherman
Junior Member
 
Member Since: Feb 2011
Location: Kevil KY
Default

Thanks 96GS#007 for the reply. I figured it was nothing to worry about. the sound I mentioned must be the pump shutting off, based on the timing you provided.

Jim aka #1 weatherman
#1weatherman is offline   Reply With Quote
Old 12-05-2012, 03:24 PM   #4
ssdan
Junior Member
 
ssdan's Avatar
 
Member Since: Nov 2012
Location: Waco TX
Default

good question as I have been wondering the same thing.
ssdan is offline   Reply With Quote
Old 12-05-2012, 03:30 PM   #5
motor city dave
CF Senior Member
 
motor city dave's Avatar
 
Member Since: Aug 2011
Default

Quote:
Originally Posted by ssdan View Post
good question as I have been wondering the same thing.
Same here.....Thanks.
motor city dave is offline   Reply With Quote
Old 12-05-2012, 03:36 PM   #6
ssdan
Junior Member
 
ssdan's Avatar
 
Member Since: Nov 2012
Location: Waco TX
Default

just got mine, so I haven't got a shop manual yet. It also seems as if my exhaust is quieter for a period after cold start as well, is that related?
ssdan is offline   Reply With Quote
Old 12-05-2012, 03:36 PM
 
Go Back   Corvette Forum > C4 Corvettes, 1984 - 1996 > C4 General Discussion
Reload this Page Whining/whirring sound
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Click for Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -4. The time now is 04:24 PM.


Emails & Password Backup

Search Engine Friendly URLs by vBSEO 3.5.2